wefinger

sendcloud无故封号,更换smtp发件实现邮件评论/回复通知
起因博主已经持续使用sendcloud发信平台已有数月,但今天晚些时候收到了sendcloud的一封邮件大致就是意...
扫描右侧二维码阅读全文
23
2018/08

sendcloud无故封号,更换smtp发件实现邮件评论/回复通知

起因

博主已经持续使用sendcloud发信平台已有数月,但今天晚些时候收到了sendcloud的一封邮件

sendcloud封号提示

大致就是意思被封号了,但没有写明原因,在登录到后台后发现账户已被冻结,没有原因。于是立马发送了询问工单。工单情况如下:

我:请问为何账户被冻结  
2018年08月23日 16:40

客服:您好,您的邮件内容我们平台不支持发送~
2018年08月23日 16:43

我:我的邮件内容有什么违规吗
2018年08月23日 17:25

客服:您好,您具体邮件内容提供下?
2018年08月23日 17:59

我:我是一个人博客站长。一直使用的本平台作为评论/回复通知的邮件发送。大致的内容就像此截图。image.png
2018年08月23日 18:47

后续:

客服:您好,同个内容只支持一个账户使用,请知悉。您已经有账户可以正常使用,此账户不予解冻。
2018年08月24日 09:40

我:可是我并没有第二个账户,同个内容,我只设置过此账户。能告诉我是另一个账户是哪个嘛?
2018年08月24日 10:32

客服:您好,系统检测冻结,不支持人工解冻,麻烦知悉。
2018年08月24日 12:59

完结,大概就是不能免费使用了。

前往交流群内询问发现,这并不是个例,而是广泛性的。使用sendcloud的站长小伙伴都收到了封号邮件。目前还不清楚官方为何这么做。

解决

sendcloud不能继续使用,邮件通知还得要啊,继而使用smtp方式。
最新的LoveKKComment 插件已经支持了smtp方式的发件,在注册了免费版的腾讯企业邮后,使用smtp方式发件,解决了此问题。

smtp发信的设置请参考友链大佬的博文吧:https://xsy.pw/archives/101/

Last modification:August 24th, 2018 at 07:45 pm
If you think my article is useful to you, please feel free to appreciate

13 comments

  1. 康康

    我都收到了,之前还不知道原因,而且是在我弃用SendCloud,选用阿里云的几周后,等于说那几周根本没有用SendCloud发过邮件,结果莫名其妙收到邮件,刚才在网上无意间看到@林海草原 发的文章,才知道是插件的模板统一导致的。。。

    1. wefinger
      @康康

      看了他的文章,我猜也是因为模板的原因,和客服交涉后也解封了,但是再也不想用sendmail了。。现在用的还是大佬的插件,使用stmp方式用腾讯企业邮发件,谢谢大佬的插件OωO

      1. 康康
        @wefinger

        不客气,插件就是给大家用的,能使用我的插件我很高兴啊!
        我的确是不知道原因,是看了它的文章才知道的,而SendCloud我也弃用的焦躁了,更新了阿里云邮件推送后就使用的阿里云,后来自建邮件服务器则使用SMTP。
        之后在SMTP和阿里云之间徘徊过,主要是阿里云也把我的号给封过一次,而且自建邮件服务器,由于是德国Hetzner的服务器,物理距离远,我VPS连接速度慢,容易造成阻塞,故此一直使用的阿里云。
        这两天把博客升级到开发版,然后再次更新了插件,添加了异步模式,妥妥的换回了自建邮件服务器,哈哈

  2. 云南普洱茶

    哎,遇到这种一般只能自认倒霉了

  3. boke112导航

    好吧,我也收到被冻结了,太坑了

  4. 青山

    选择用sendcloud的都是考虑安全方面的

    1. wefinger
      @青山

      安全?怎讲

  5. 林海草原

    我也被封号了,上网一搜,发现不只是我遇到。和你一模一样的回复,最后跟客服吵起来了,我要求他们注销我的账号,删除我的实名验证信息,然后给我打电话告诉我。目前在等回复。由于是主机没有smtp、mail和sendmail函数,导致邮件无法发送,现在已经换主机了。

    1. wefinger
      @林海草原

      可以去试试阿里云的邮件推送,也是调用api实现的。

      1. 林海草原
        @wefinger

        我不知道怎么回事,那个插件升级到1.0.3和1.0.4以后,那个插件失效了,阿里云的我这里根本无法调用。1.0.3无法调用,给作者留言,作者升级到1.0.4,开通debug功能,但是我这里根本没有出现debug文件,所以为何不行我到现在都不知道。所以阿里云的我只能放弃。

        1. wefinger
          @林海草原

          不会吧,有时间我试试 阿里云的

  6. 夏目贵志

    我没遇到过·

    1. wefinger
      @夏目贵志

      好多人收到邮件了。。。

Leave a Comment